<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="WordPress 4.6.3" />
<meta name="description" content="Satelit.web.id collects and archives freely available satellite-related news" />
<meta name="keywords" content="satellite, communication, telecommunication, news, space, astronomy, planet, space station, space shuttle, rocket, astrodynamic, astrophysic,  " />
<meta name="author" content="satelit.web.id" />
<meta name="verify-v1" content="M5607FbF2p6GuibLPh5vjbEXU/WCkXre+iqJ8gn6G/A=" />
<title>  Factory acceptance testing of JWST flight operations system completed - Satellite News - Just another satellite weblog</title>
<link rel="stylesheet" href="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Satellite News RSS Feed" href="http://satelit.web.id/feed" />
<link rel="pingback" href="http://satelit.web.id/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Satellite News &raquo; Factory acceptance testing of JWST flight operations system completed Comments Feed" href="http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/satelit.web.id\/wp-includes\/js\/wp-emoji-release.min.js?ver=721240dd9fe9a0f77bbb50900522b834"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://satelit.web.id/wp-content/plugins/captcha/css/style.css?ver=721240dd9fe9a0f77bbb50900522b834' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://satelit.web.id/wp-includes/css/dashicons.min.css?ver=721240dd9fe9a0f77bbb50900522b834' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://satelit.web.id/wp-content/plugins/captcha/css/desktop_style.css?ver=721240dd9fe9a0f77bbb50900522b834' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://satelit.web.id/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://satelit.web.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://satelit.web.id/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Navsat clock failures spread to India' href='http://satelit.web.id/2017/01/26/navsat-clock-failures-spread-to-india.html' />
<link rel='next' title='ISRO successfully tests C25 cryogenic upper stage of GSLV MkIII' href='http://satelit.web.id/2017/01/26/isro-successfully-tests-c25-cryogenic-upper-stage-of-gslv-mkiii.html' />

<link rel="canonical" href="http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html" />
<link rel='shortlink' href='http://satelit.web.id/?p=16859' />
<link rel="alternate" type="application/json+oembed" href="http://satelit.web.id/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsatelit.web.id%2F2017%2F01%2F26%2Ffactory-acceptance-testing-of-jwst-flight-operations-system-completed.html" />
<link rel="alternate" type="text/xml+oembed" href="http://satelit.web.id/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsatelit.web.id%2F2017%2F01%2F26%2Ffactory-acceptance-testing-of-jwst-flight-operations-system-completed.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//satelit.web.id/?wordfence_logHuman=1&hid=55F9BA2A057CCD69A886CD98938E547A');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://satelit.web.id/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '16859';
	window._wp_rp_num_rel_posts = '8';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Factory+acceptance+testing+of+JWST+flight+operations+system+completed';
	window._wp_rp_post_tags = ['satellites', 'factori', 'solar', 'flight', 'webb', 'athena', 'test', 'award', 'nasa', 'unit', 'falcon', 'system', 'jame', 'servic', 'telescop', 'allianc'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://satelit.web.id/#article/16859" />
<script type="text/javascript" src="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/snowstorm.js?ver=1.43.20111201"></script>
</head>

<body>

<div id="wrap">


<div id="masthead">
<div class="left-masthead">
<a class="site-logo" href="http://satelit.web.id"></a>
<h1><a href="http://satelit.web.id">Satellite News</a></h1>
<p class="description">Just another satellite weblog</p>
</div>
<div class="right-masthead">
<a class="rss-logo" href="http://satelit.web.id/feed" title="RSS Feed"></a> 
</div>
</div>

<div id="header">
<div id="textbox">
</div>
</div>

		<div id="navigation">
	<ul>
	<li class="page_item current_page_item"><a href="http://satelit.web.id">Home</a></li>
	<li class="page_item page-item-47"><a href="http://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359 page_item_has_children"><a href="http://satelit.web.id/what-is-a-satellite">What is Satellite?</a></li>
<li class="page_item page-item-12695"><a href="http://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="http://satelit.web.id/about">About</a></li>
 
	</ul>
</div>


<div id="crumb-search">
<div id="breadcrumb">
<script type="text/javascript" src="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/status.js"></script>

</div>
<div id="searchbar"><center>
<form action="http://www.google.com/cse" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-7497423172213833:23mns0-gf1q" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="12" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></center>
</div>
</div>

<div id="container">
<div id="left-wrap">

<div id="content">
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 468x15, created 5/17/08 */
google_ad_slot = "5225582689";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="navigation">
<div class="alignleft">&laquo; <a href="http://satelit.web.id/2017/01/26/navsat-clock-failures-spread-to-india.html" rel="prev">Navsat clock failures spread to India</a></div>
<div class="alignright"><a href="http://satelit.web.id/2017/01/26/isro-successfully-tests-c25-cryogenic-upper-stage-of-gslv-mkiii.html" rel="next">ISRO successfully tests C25 cryogenic upper stage of GSLV MkIII</a> &raquo;</div>
</div>

<div class="post" id="post-16859">
<h2><a href="http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html" rel="bookmark" title="Permanent Link to Factory acceptance testing of JWST flight operations system completed">Factory acceptance testing of JWST flight operations system completed</a></h2>

<p class="prefix">Submit on Thursday, January 26th, 2017 22:58 </p>

<div class="entry">
<p>Raytheon completed factory acceptance testing of the flight operations system for the James Webb Space Telescope .</p>
<p>Related Post:Lockheed Martin&#8217;s Athena part of NASA launch services contractSoyuz TMA-07M on its way to the ISSArinespace&#8217;s 10th and final launch in 2012 successfulDelay of the day: Falcon 9/Dragon (CRS-6)USAF awards United Launch Alliance AEHF-3 launchOrbital receives order for Minotaur I launch vehicle from USAFPakistan&#8217;s Supernet Ltd. takes Ku-band capacity on NSS-6Zenit 3-SL not to blame for Intelsat 19 solar array anomalyZemanta</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Post:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-16858" data-post-type="none" ><a href="http://satelit.web.id/2017/01/26/isro-successfully-tests-c25-cryogenic-upper-stage-of-gslv-mkiii.html" class="wp_rp_title">ISRO successfully tests C25 cryogenic upper stage of GSLV MkIII</a></li><li data-position="1" data-poid="in-16860" data-post-type="none" ><a href="http://satelit.web.id/2017/01/26/navsat-clock-failures-spread-to-india.html" class="wp_rp_title">Navsat clock failures spread to India</a></li><li data-position="2" data-poid="in-12095" data-post-type="none" ><a href="http://satelit.web.id/2012/08/14/second-flight-instrument-delivered-for-james-webb-space-telescope.html" class="wp_rp_title">Second flight instrument delivered for James Webb Space Telescope</a></li><li data-position="3" data-poid="in-7734" data-post-type="none" ><a href="http://satelit.web.id/2010/03/02/first-jwst-primary-mirror-segment-meets-full-flight-specs.html" class="wp_rp_title">First JWST primary mirror segment meets full flight specs</a></li><li data-position="4" data-poid="in-8148" data-post-type="none" ><a href="http://satelit.web.id/2010/04/28/jwst-passes-mission-critical-design-review.html" class="wp_rp_title">JWST passes Mission Critical Design Review</a></li><li data-position="5" data-poid="in-13228" data-post-type="none" ><a href="http://satelit.web.id/2013/08/15/nasa-ends-attempts-to-fully-recover-kepler-spacecraft.html" class="wp_rp_title">NASA ends attempts to fully recover Kepler spacecraft</a></li><li data-position="6" data-poid="in-5908" data-post-type="none" ><a href="http://satelit.web.id/2009/04/09/jwst-first-flight-mirror-completes-cryogenic-testing.html" class="wp_rp_title">JWST first flight mirror completes cryogenic testing</a></li><li data-position="7" data-poid="in-6510" data-post-type="none" ><a href="http://satelit.web.id/2009/08/01/james-webb-space-telescope-mirrors-readied-for-test.html" class="wp_rp_title">James Webb Space Telescope mirrors readied for test</a></li></ul><div class="wp_rp_footer"><a class="wp_rp_backlink" target="_blank" href="http://www.zemanta.com/?wp-related-posts" rel="nofollow">Zemanta</a></div></div></div>
<!-- Collected and archived by satelit.web.id --></div>

<!-- replace all the code on this page with your adsense code -->
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 336x280, created 12/10/08 */
google_ad_slot = "8845790399";
google_ad_width = 336;
google_ad_height = 280;
google_language="en";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	
<p class="suffix">
This entry was posted on Thursday, January 26th, 2017 at 10:58 pm 
and is filed under <a href="http://satelit.web.id/category/satellites" rel="category tag">SATELLITES</a>. 
You can follow any responses to this entry through the <a href="http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html/feed">RSS 2.0</a> feed. 
You can <a href="#respond">leave a response</a>, or <a href="http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html/trackback" rel="trackback">trackback</a> from your own site.
</p>

</div>
		

<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->
		
	 



<div id="commentwrap">

<h3 id="respond">Leave a Reply</h3>

<p>You must be <a href="http://satelit.web.id/wp-login.php?redirect_to=http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html">logged in</a> to post a comment.</p>


</div>

	
<div class="bottomnavigation">
<div class="alignleft">&laquo; <a href="http://satelit.web.id/2017/01/26/navsat-clock-failures-spread-to-india.html" rel="prev">Navsat clock failures spread to India</a></div>
<div class="alignright"><a href="http://satelit.web.id/2017/01/26/isro-successfully-tests-c25-cryogenic-upper-stage-of-gslv-mkiii.html" rel="next">ISRO successfully tests C25 cryogenic upper stage of GSLV MkIII</a> &raquo;</div>
</div>	
	

</div> <!-- Close id="content" -->

<div id="sidebar">

<ul><li><h2 class="pages">Pages</h2>
  <ul>
  <li class=""><a href="http://satelit.web.id">Home</a></li>
<li class="page_item page-item-47"><a href="http://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359 page_item_has_children"><a href="http://satelit.web.id/what-is-a-satellite">What is Satellite?</a>
<ul class='children'>
	<li class="page_item page-item-4666"><a href="http://satelit.web.id/what-is-a-satellite/telkom-1">Telkom-1</a></li>
	<li class="page_item page-item-4667"><a href="http://satelit.web.id/what-is-a-satellite/telkom-2">Telkom-2</a></li>
</ul>
</li>
<li class="page_item page-item-12695"><a href="http://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="http://satelit.web.id/about">About</a></li>
 
  </ul>
</li>


<li><h2>Archives</h2>
  <ul>
<table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://satelit.web.id/2016/12">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://satelit.web.id/2017/01/02" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://satelit.web.id/2017/01/03" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://satelit.web.id/2017/01/04" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://satelit.web.id/2017/01/05" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://satelit.web.id/2017/01/06" aria-label="Posts published on January 6, 2017">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://satelit.web.id/2017/01/09" aria-label="Posts published on January 9, 2017">9</a></td><td>10</td><td><a href="http://satelit.web.id/2017/01/11" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://satelit.web.id/2017/01/12" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://satelit.web.id/2017/01/13" aria-label="Posts published on January 13, 2017">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="http://satelit.web.id/2017/01/16" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://satelit.web.id/2017/01/17" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://satelit.web.id/2017/01/18" aria-label="Posts published on January 18, 2017">18</a></td><td>19</td><td><a href="http://satelit.web.id/2017/01/20" aria-label="Posts published on January 20, 2017">20</a></td><td>21</td><td><a href="http://satelit.web.id/2017/01/22" aria-label="Posts published on January 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://satelit.web.id/2017/01/23" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://satelit.web.id/2017/01/24" aria-label="Posts published on January 24, 2017">24</a></td><td>25</td><td><a href="http://satelit.web.id/2017/01/26" aria-label="Posts published on January 26, 2017">26</a></td><td>27</td><td id="today">28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>  </ul>
</li>

<li><h2>Categories</h2>
  <ul>
	<li class="cat-item cat-item-29"><a href="http://satelit.web.id/category/analysis" >ANALYSIS</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://satelit.web.id/category/anniversaries" >ANNIVERSARIES</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://satelit.web.id/category/astronomy" >Astronomy</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://satelit.web.id/category/astrophotos" >Astrophotos</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://satelit.web.id/category/awards" >AWARDS</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://satelit.web.id/category/besides" >BESIDES&#8230;</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://satelit.web.id/category/black-holes" >Black Holes</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://satelit.web.id/category/business" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://satelit.web.id/category/digital" >DIGITAL</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://satelit.web.id/category/earth-observation" >Earth Observation</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://satelit.web.id/category/erratum" >ERRATUM</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://satelit.web.id/category/events" >EVENTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://satelit.web.id/category/extrasolar-planets" >Extrasolar Planets</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://satelit.web.id/category/failures" >FAILURES</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://satelit.web.id/category/feeds-links" >FEEDS &amp; LINKS</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://satelit.web.id/category/jupiter" >Jupiter</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://satelit.web.id/category/launches" >LAUNCHES</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://satelit.web.id/category/law-order" >LAW &amp; ORDER</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://satelit.web.id/category/market-trends" >Market Trends</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://satelit.web.id/category/mars" >Mars</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://satelit.web.id/category/missions" >Missions</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://satelit.web.id/category/moon" >Moon</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://satelit.web.id/category/names" >NAMES</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://satelit.web.id/category/nasa" >NASA</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://satelit.web.id/category/navigation" >NAVIGATION</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://satelit.web.id/category/news" >NEWS</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://satelit.web.id/category/news-analysis" >News Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://satelit.web.id/category/platforms" >PLATFORMS</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://satelit.web.id/category/podcasts" >Podcasts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://satelit.web.id/category/quote-of-the-day" >QUOTE OF THE DAY</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://satelit.web.id/category/research" >RESEARCH</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://satelit.web.id/category/satellites" >SATELLITES</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://satelit.web.id/category/saturn" >Saturn</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://satelit.web.id/category/solar-activity" >SOLAR ACTIVITY</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://satelit.web.id/category/space-shuttle" >Space Shuttle</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://satelit.web.id/category/space-station" >Space Station</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://satelit.web.id/category/titan" >Titan</a>
</li>
  </ul>
</li>
<li><center>
  <ul>
  <!--li><p>&nbsp;</p><div style="width:160px"><div style="padding:2px;background-color:#000000;border: 5px solid #000000"><div style="padding:16px;padding-bottom:6px;padding-top:6px;border: 1px solid #AFB2D8" align="center"><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">Solar X-Rays</div><a href="http://www.swpc.noaa.gov/rt_plots/Xray.gif" style="background:none"><img width=90 height=16 border=0 alt="Solar X-Rays Status" src="http://www.n3kl.org/sun/images/status.gif?" /></a><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">Geomagnetic Field</div><a href="http://www.swpc.noaa.gov/rt_plots/Kp.gif" style="background:none"><img width=90 height=16 border=0 alt="Geomagnetic Field Status" src="http://www.n3kl.org/sun/images/kpstatus.gif?" /></a><div style="padding-top:5px" align="center"></div></div></div></div>
  </li-->
  <li><p>&nbsp;</p><!-- // Begin Current Moon Phase HTML (c) CalculatorCat.com // -->
<div style="width:160px"><div style="padding:2px;background-color:#000000;border: 5px solid #000000"><div style="padding:16px;padding-bottom:6px;padding-top:6px;border: 1px solid #AFB2D8" align="center"><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">CURRENT MOON</div><embed allowScriptAccess="never" src="http://www.moonmodule.com/cs/ccm_v1.swf" FlashVars="lg=en&hs=1&tc=FFFFFF&bgc=000000&mc=&js=1&msp=0" quality="high" width="110.1" height="162.2" bgcolor="#000000" name="ccm_mph_mod" align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" /><div style="padding-top:5px" align="center"></div></div></div></div>
<!-- // end moon phase HTML // -->
  </li>
  <li><p>&nbsp;</p><script src="http://t1.extreme-dm.com/f.js" id="eXF-wsatelit-0" async defer></script></li>
  </ul>
</center></li>

</ul>
</div>
</div> <!-- Close id="left-wrap" -->

<div id="right-sidebar">


<ul>

<li><h2><span>Sponsor Links</span></h2>
<ul><li>
<a href="https://m.do.co/c/3429e6f5e7d8"><img src="http://satelit.web.id/do.jpg" border=0 width=160 /></a>
<br /><a href="http://tip4click.com/ref.php?id=165000">Grow money by sharing link!</a>
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 160x600, created 11/27/07 */
google_ad_slot = "0438272561";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</li></ul>
</li>

<li id="recentposts"><h2><span>Recent Posts</span></h2>
<ul>
	<li class=recentposts><a href='http://satelit.web.id/2017/01/26/isro-successfully-tests-c25-cryogenic-upper-stage-of-gslv-mkiii.html'>ISRO successfully tests C25 cryogenic upper stage of GSLV MkIII</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2017/01/26/factory-acceptance-testing-of-jwst-flight-operations-system-completed.html'>Factory acceptance testing of JWST flight operations system completed</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2017/01/26/navsat-clock-failures-spread-to-india.html'>Navsat clock failures spread to India</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2017/01/24/japanese-x-band-milcomsat-launched.html'>Japanese X-band milcomsat launched</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2017/01/24/boeings-second-abs-all-electric-propulsion-satellite-enters-service.html'>Boeing&#8217;s second ABS all-electric propulsion satellite enters service</a></li>
</ul>
</li>

  <li id="linkcat-39" class="linkcat"><h2>Blogroll</h2>
	<ul>
<li><a href="http://www.celestrak.com/" title="An excellent reference about satellite tracking">Celestrak</a></li>
<li><a href="http://www.planet4589.org/space/jsr/jsr.html" title="Well maintained information on recently launched satellites">Jonathan&#8217;s Space Report</a></li>
<li><a href="http://www.projectpluto.com/" title="Source code for astronomical calculation, including satellite orbits">Project Pluto</a></li>
<li><a href="http://news.search.yahoo.com/news/rss?ei=UTF-8&#038;p=satellite&#038;eo=UTF-8" title="Yahoo! News Search Results for satellite">Satellite at Yahoo News</a></li>
<li><a href="http://www.space-track.org" title="The ultimate source for space surveillance data">Space-Track.org</a></li>
<li><a href="http://nssdc.gsfc.nasa.gov/spacewarn" title="World Data Center for Satellite Information">SPACEWARN Bulletin</a></li>
<li><a href="http://www.n2yo.com/?s=25880" title="Telkom-1 Real Time Satellite Tracking">Telkom-1 Real Time</a></li>
<li><a href="http://www.n2yo.com/?s=28902" title="Telkom-2 Real Time Satellite Tracking">Telkom-2 Real Time</a></li>

	</ul>
</li>
<li><h2><span>Meta</span></h2>
<ul>
<li><a href="http://satelit.web.id/wp-login.php?action=register">Register</a></li><li><a href="http://satelit.web.id/wp-login.php">Log in</a></li>
</ul>
</li>

<li><h2><span>Subscribe</span></h2>
<ul>
<li><a href="feed:http://satelit.web.id/feed">Entries (RSS)</a></li>
<li><a href="feed:http://satelit.web.id/comments/feed">Comments (RSS)</a></li>
<li><a href="http://add.my.yahoo.com/rss?url=http://satelit.web.id/feed" title="Satellite News"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" alt="Add To My Yahoo" align="top" width="91" height="17" style="border:0"/></a></li>
<li><a href="http://fusion.google.com/add?feedurl=http://satelit.web.id/feed"><img src="http://buttons.googlesyndication.com/fusion/add.gif" align="top" width="104" height="17" style="border:0" alt="Add to Google Reader or Homepage"/></a></li>
<li><a href="http://feeds.feedburner.com/satelit"><img src="http://feeds.feedburner.com/~fc/satelit?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a></li>
<li><!-- Histats.com  START  -->
<script  type="text/javascript" language="javascript">
var s_sid = 754857;var st_dominio = 4;
var cimg = 235;var cwi =112;var che =50;
</script>
<script  type="text/javascript" language="javascript" src="http://s10.histats.com/js9.js"></script>
<noscript><a href="http://www.histats.com" target="_blank">
<img  src="http://s4.histats.com/stats/0.gif?754857&1" alt="counter" border="0"></a>
</noscript>
<!-- Histats.com  END  --></li>
</ul>
</li>
<li><h2><span>Hosted by</span></h2>
<div align="center"><a href="http://whplus.com" target="_blank"><img src="http://whplus.com/images/whplus120x60.gif" border="0"></a></div></li>

</div>

</div>
<div id="footer">

<p>
Satellite News is proudly powered by <a href="http://wordpress.org/">WordPress</a><br />
All contents, logos and trademarks in this site are property of their respective owners.<br /></p>
</div>

<script type='text/javascript' src='http://satelit.web.id/wp-includes/js/wp-embed.min.js?ver=721240dd9fe9a0f77bbb50900522b834'></script>

</div>

</body >
</html>



