<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="WordPress 4.8.7" />
<meta name="description" content="Satelit.web.id collects and archives freely available satellite-related news" />
<meta name="keywords" content="satellite, communication, telecommunication, news, space, astronomy, planet, space station, space shuttle, rocket, astrodynamic, astrophysic,  " />
<meta name="author" content="satelit.web.id" />
<meta name="verify-v1" content="M5607FbF2p6GuibLPh5vjbEXU/WCkXre+iqJ8gn6G/A=" />
<title>  Zephyr pseudo-satellite flies for longer than any other aircraft - Satellite News - Just another satellite weblog</title>
<link rel="stylesheet" href="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Satellite News RSS Feed" href="http://satelit.web.id/feed" />
<link rel="pingback" href="http://satelit.web.id/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Satellite News &raquo; Zephyr pseudo-satellite flies for longer than any other aircraft Comments Feed" href="http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/satelit.web.id\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f9d0a787e30a83402069873a89d469c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://satelit.web.id/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://satelit.web.id/wp-includes/css/dashicons.min.css?ver=2f9d0a787e30a83402069873a89d469c' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://satelit.web.id/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://satelit.web.id/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://satelit.web.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://satelit.web.id/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Falcon 9 lofts latest Indonesian satellite' href='http://satelit.web.id/2018/08/07/falcon-9-lofts-latest-indonesian-satellite.html' />
<link rel='next' title='Arianespace to launch Spire small satellites on Vega' href='http://satelit.web.id/2018/08/08/arianespace-to-launch-spire-small-satellites-on-vega.html' />

<link rel="canonical" href="http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html" />
<link rel='shortlink' href='http://satelit.web.id/?p=18006' />
<link rel="alternate" type="application/json+oembed" href="http://satelit.web.id/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsatelit.web.id%2F2018%2F08%2F08%2Fzephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html" />
<link rel="alternate" type="text/xml+oembed" href="http://satelit.web.id/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsatelit.web.id%2F2018%2F08%2F08%2Fzephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//satelit.web.id/?wordfence_logHuman=1&hid=239690AD779223AE23A4A5E75A91FF4D');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://satelit.web.id/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '18006';
	window._wp_rp_num_rel_posts = '8';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Zephyr+pseudo-satellite+flies+for+longer+than+any+other+aircraft';
	window._wp_rp_post_tags = ['platforms', 'maiden', 'high', 'flight', 'programm', 'aircraft', 'zephyr', 'land', 'space', 'airbu', 'altitud', 'defenc', 'arizona', 'product', 'usa', 'dai'];
	window._wp_rp_promoted_content = false;
</script>
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://satelit.web.id/#article/18006" />
<script type="text/javascript" src="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/snowstorm.js?ver=1.43.20111201"></script>
</head>

<body>

<div id="wrap">


<div id="masthead">
<div class="left-masthead">
<a class="site-logo" href="http://satelit.web.id"></a>
<h1><a href="http://satelit.web.id">Satellite News</a></h1>
<p class="description">Just another satellite weblog</p>
</div>
<div class="right-masthead">
<a class="rss-logo" href="http://satelit.web.id/feed" title="RSS Feed"></a> 
</div>
</div>

<div id="header">
<div id="textbox">
</div>
</div>

		<div id="navigation">
	<ul>
	<li class="page_item current_page_item"><a href="http://satelit.web.id">Home</a></li>
	<li class="page_item page-item-47"><a href="http://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359 page_item_has_children"><a href="http://satelit.web.id/what-is-a-satellite">What is Satellite?</a></li>
<li class="page_item page-item-12695"><a href="http://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="http://satelit.web.id/about">About</a></li>
 
	</ul>
</div>


<div id="crumb-search">
<div id="breadcrumb">
<script type="text/javascript" src="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/status.js"></script>

</div>
<div id="searchbar"><center>
<form action="http://www.google.com/cse" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-7497423172213833:23mns0-gf1q" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="12" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></center>
</div>
</div>

<div id="container">
<div id="left-wrap">

<div id="content">
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 468x15, created 5/17/08 */
google_ad_slot = "5225582689";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="navigation">
<div class="alignleft">&laquo; <a href="http://satelit.web.id/2018/08/07/falcon-9-lofts-latest-indonesian-satellite.html" rel="prev">Falcon 9 lofts latest Indonesian satellite</a></div>
<div class="alignright"><a href="http://satelit.web.id/2018/08/08/arianespace-to-launch-spire-small-satellites-on-vega.html" rel="next">Arianespace to launch Spire small satellites on Vega</a> &raquo;</div>
</div>

<div class="post" id="post-18006">
<h2><a href="http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html" rel="bookmark" title="Permanent Link to Zephyr pseudo-satellite flies for longer than any other aircraft">Zephyr pseudo-satellite flies for longer than any other aircraft</a></h2>

<p class="prefix">Submit on Wednesday, August 8th, 2018 22:58 </p>

<div class="entry">
<p>Airbus Defence and Space announced the successful landing of its first production aircraft of the Zephyr programme, the new Zephyr S HAPS (High Altitude Pseudo-Satellite). After taking off on 11 July in Arizona, USA, Zephyr S logged a maiden flight of over 25 days, the longest duration flight ever made.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Post:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-16271" data-post-type="none" ><a href="http://satelit.web.id/2016/05/18/microlink-devices-to-supply-solar-sheets-for-next-gen-zephyr-haps.html" class="wp_rp_title">MicroLink Devices to supply solar sheets for next-gen Zephyr HAPS</a></li><li data-position="1" data-poid="in-15250" data-post-type="none" ><a href="http://satelit.web.id/2015/06/10/airbus-ds-and-sion-power-enter-into-collaborative-agreement.html" class="wp_rp_title">Airbus DS and Sion Power enter into collaborative agreement</a></li><li data-position="2" data-poid="in-14407" data-post-type="none" ><a href="http://satelit.web.id/2014/08/29/airbus-ds-tests-zephyr-7-pseudo-satellite.html" class="wp_rp_title">Airbus DS tests Zephyr 7 pseudo satellite</a></li><li data-position="3" data-poid="in-16204" data-post-type="none" ><a href="http://satelit.web.id/2016/04/26/stratobus-project-takes-off.html" class="wp_rp_title">Stratobus project takes off</a></li><li data-position="4" data-poid="in-5956" data-post-type="none" ><a href="http://satelit.web.id/2009/04/22/sanswire-receives-funding-commitment-from-global-telesat.html" class="wp_rp_title">Sanswire receives funding commitment from Global Telesat</a></li><li data-position="5" data-poid="in-16937" data-post-type="none" ><a href="http://satelit.web.id/2017/02/24/world-view-ball-aerospace-demo-remote-sensing-from-stratollite.html" class="wp_rp_title">World View, Ball Aerospace demo remote sensing from Stratollite</a></li><li data-position="6" data-poid="in-15365" data-post-type="none" ><a href="http://satelit.web.id/2015/07/24/avealto-completes-feasibility-test-flight-of-high-altitude-platform.html" class="wp_rp_title">Avealto completes feasibility test flight of High Altitude Platform</a></li><li data-position="7" data-poid="in-14701" data-post-type="none" ><a href="http://satelit.web.id/2014/11/25/nasa-seeks-comments-on-possible-airship-challenge.html" class="wp_rp_title">NASA seeks comments on possible airship challenge</a></li></ul><div class="wp_rp_footer"><a class="wp_rp_backlink" target="_blank" href="http://www.sovrn.com/" rel="nofollow">Sovrn</a></div></div></div>
<!-- Collected and archived by satelit.web.id --></div>

<!-- replace all the code on this page with your adsense code -->
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 336x280, created 12/10/08 */
google_ad_slot = "8845790399";
google_ad_width = 336;
google_ad_height = 280;
google_language="en";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	
<p class="suffix">
This entry was posted on Wednesday, August 8th, 2018 at 10:58 pm 
and is filed under <a href="http://satelit.web.id/category/platforms" rel="category tag">PLATFORMS</a>. 
You can follow any responses to this entry through the <a href="http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html/feed">RSS 2.0</a> feed. 
You can <a href="#respond">leave a response</a>, or <a href="http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html/trackback" rel="trackback">trackback</a> from your own site.
</p>

</div>
		

<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->
		
	 



<div id="commentwrap">

<h3 id="respond">Leave a Reply</h3>

<p>You must be <a href="http://satelit.web.id/wp-login.php?redirect_to=http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html">logged in</a> to post a comment.</p>


</div>

	
<div class="bottomnavigation">
<div class="alignleft">&laquo; <a href="http://satelit.web.id/2018/08/07/falcon-9-lofts-latest-indonesian-satellite.html" rel="prev">Falcon 9 lofts latest Indonesian satellite</a></div>
<div class="alignright"><a href="http://satelit.web.id/2018/08/08/arianespace-to-launch-spire-small-satellites-on-vega.html" rel="next">Arianespace to launch Spire small satellites on Vega</a> &raquo;</div>
</div>	
	

</div> <!-- Close id="content" -->

<div id="sidebar">

<ul><li><h2 class="pages">Pages</h2>
  <ul>
  <li class=""><a href="http://satelit.web.id">Home</a></li>
<li class="page_item page-item-47"><a href="http://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359 page_item_has_children"><a href="http://satelit.web.id/what-is-a-satellite">What is Satellite?</a>
<ul class='children'>
	<li class="page_item page-item-4666"><a href="http://satelit.web.id/what-is-a-satellite/telkom-1">Telkom-1</a></li>
	<li class="page_item page-item-4667"><a href="http://satelit.web.id/what-is-a-satellite/telkom-2">Telkom-2</a></li>
</ul>
</li>
<li class="page_item page-item-12695"><a href="http://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="http://satelit.web.id/about">About</a></li>
 
  </ul>
</li>


<li><h2>Archives</h2>
  <ul>
<table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://satelit.web.id/2018/07">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://satelit.web.id/2018/08/01" aria-label="Posts published on August 1, 2018">1</a></td><td><a href="http://satelit.web.id/2018/08/02" aria-label="Posts published on August 2, 2018">2</a></td><td>3</td><td>4</td><td><a href="http://satelit.web.id/2018/08/05" aria-label="Posts published on August 5, 2018">5</a></td>
	</tr>
	<tr>
		<td><a href="http://satelit.web.id/2018/08/06" aria-label="Posts published on August 6, 2018">6</a></td><td><a href="http://satelit.web.id/2018/08/07" aria-label="Posts published on August 7, 2018">7</a></td><td><a href="http://satelit.web.id/2018/08/08" aria-label="Posts published on August 8, 2018">8</a></td><td>9</td><td id="today">10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table>  </ul>
</li>

<li><h2>Categories</h2>
  <ul>
	<li class="cat-item cat-item-29"><a href="http://satelit.web.id/category/analysis" >ANALYSIS</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://satelit.web.id/category/anniversaries" >ANNIVERSARIES</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://satelit.web.id/category/astronomy" >Astronomy</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://satelit.web.id/category/astrophotos" >Astrophotos</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://satelit.web.id/category/awards" >AWARDS</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://satelit.web.id/category/besides" >BESIDES&#8230;</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://satelit.web.id/category/black-holes" >Black Holes</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://satelit.web.id/category/business" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://satelit.web.id/category/digital" >DIGITAL</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://satelit.web.id/category/earth-observation" >Earth Observation</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://satelit.web.id/category/erratum" >ERRATUM</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://satelit.web.id/category/events" >EVENTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://satelit.web.id/category/extrasolar-planets" >Extrasolar Planets</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://satelit.web.id/category/failures" >FAILURES</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://satelit.web.id/category/feeds-links" >FEEDS &amp; LINKS</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://satelit.web.id/category/jupiter" >Jupiter</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://satelit.web.id/category/launches" >LAUNCHES</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://satelit.web.id/category/law-order" >LAW &amp; ORDER</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://satelit.web.id/category/market-trends" >Market Trends</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://satelit.web.id/category/mars" >Mars</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://satelit.web.id/category/missions" >Missions</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://satelit.web.id/category/moon" >Moon</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://satelit.web.id/category/names" >NAMES</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://satelit.web.id/category/nasa" >NASA</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://satelit.web.id/category/navigation" >NAVIGATION</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://satelit.web.id/category/news" >NEWS</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://satelit.web.id/category/news-analysis" >News Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://satelit.web.id/category/platforms" >PLATFORMS</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://satelit.web.id/category/podcasts" >Podcasts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://satelit.web.id/category/quote-of-the-day" >QUOTE OF THE DAY</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://satelit.web.id/category/research" >RESEARCH</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://satelit.web.id/category/satellites" >SATELLITES</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://satelit.web.id/category/saturn" >Saturn</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://satelit.web.id/category/solar-activity" >SOLAR ACTIVITY</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://satelit.web.id/category/space-shuttle" >Space Shuttle</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://satelit.web.id/category/space-station" >Space Station</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://satelit.web.id/category/titan" >Titan</a>
</li>
  </ul>
</li>
<li><center>
  <ul>
  <!--li><p>&nbsp;</p><div style="width:160px"><div style="padding:2px;background-color:#000000;border: 5px solid #000000"><div style="padding:16px;padding-bottom:6px;padding-top:6px;border: 1px solid #AFB2D8" align="center"><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">Solar X-Rays</div><a href="http://www.swpc.noaa.gov/rt_plots/Xray.gif" style="background:none"><img width=90 height=16 border=0 alt="Solar X-Rays Status" src="http://www.n3kl.org/sun/images/status.gif?" /></a><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">Geomagnetic Field</div><a href="http://www.swpc.noaa.gov/rt_plots/Kp.gif" style="background:none"><img width=90 height=16 border=0 alt="Geomagnetic Field Status" src="http://www.n3kl.org/sun/images/kpstatus.gif?" /></a><div style="padding-top:5px" align="center"></div></div></div></div>
  </li-->
  <li><p>&nbsp;</p><!-- // Begin Current Moon Phase HTML (c) CalculatorCat.com // -->
<div style="width:160px"><div style="padding:2px;background-color:#000000;border: 5px solid #000000"><div style="padding:16px;padding-bottom:6px;padding-top:6px;border: 1px solid #AFB2D8" align="center"><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">CURRENT MOON</div><embed allowScriptAccess="never" src="http://www.moonmodule.com/cs/ccm_v1.swf" FlashVars="lg=en&hs=1&tc=FFFFFF&bgc=000000&mc=&js=1&msp=0" quality="high" width="110.1" height="162.2" bgcolor="#000000" name="ccm_mph_mod" align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" /><div style="padding-top:5px" align="center"></div></div></div></div>
<!-- // end moon phase HTML // -->
  </li>
  <li><p>&nbsp;</p><script src="http://t1.extreme-dm.com/f.js" id="eXF-wsatelit-0" async defer></script></li>
  </ul>
</center></li>

</ul>
</div>
</div> <!-- Close id="left-wrap" -->

<div id="right-sidebar">


<ul>

<li><h2><span>Sponsor Links</span></h2>
<ul><li>
<a href="https://m.do.co/c/3429e6f5e7d8"><img src="http://satelit.web.id/do.jpg" border=0 width=160 /></a>
<br /><a href="http://tip4click.com/ref.php?id=165000">Grow money by sharing link!</a>
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 160x600, created 11/27/07 */
google_ad_slot = "0438272561";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</li></ul>
</li>

<li id="recentposts"><h2><span>Recent Posts</span></h2>
<ul>
	<li class=recentposts><a href='http://satelit.web.id/2018/08/08/arianespace-to-launch-spire-small-satellites-on-vega.html'>Arianespace to launch Spire small satellites on Vega</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/08/08/zephyr-pseudo-satellite-flies-for-longer-than-any-other-aircraft.html'>Zephyr pseudo-satellite flies for longer than any other aircraft</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/08/07/falcon-9-lofts-latest-indonesian-satellite.html'>Falcon 9 lofts latest Indonesian satellite</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/08/07/ecliptic-enterprises-to-launch-hosted-payloads-on-electron-rockets.html'>Ecliptic Enterprises to launch hosted payloads on Electron rockets</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/08/07/apstar-6c-handed-over-to-customer.html'>Apstar-6C handed over to customer</a></li>
</ul>
</li>

  <li id="linkcat-39" class="linkcat"><h2>Blogroll</h2>
	<ul>
<li><a href="http://www.celestrak.com/" title="An excellent reference about satellite tracking">Celestrak</a></li>
<li><a href="http://www.planet4589.org/space/jsr/jsr.html" title="Well maintained information on recently launched satellites">Jonathan&#8217;s Space Report</a></li>
<li><a href="http://www.projectpluto.com/" title="Source code for astronomical calculation, including satellite orbits">Project Pluto</a></li>
<li><a href="http://news.search.yahoo.com/news/rss?ei=UTF-8&#038;p=satellite&#038;eo=UTF-8" title="Yahoo! News Search Results for satellite">Satellite at Yahoo News</a></li>
<li><a href="http://www.space-track.org" title="The ultimate source for space surveillance data">Space-Track.org</a></li>
<li><a href="http://nssdc.gsfc.nasa.gov/spacewarn" title="World Data Center for Satellite Information">SPACEWARN Bulletin</a></li>
<li><a href="http://www.n2yo.com/?s=25880" title="Telkom-1 Real Time Satellite Tracking">Telkom-1 Real Time</a></li>
<li><a href="http://www.n2yo.com/?s=28902" title="Telkom-2 Real Time Satellite Tracking">Telkom-2 Real Time</a></li>

	</ul>
</li>
<li><h2><span>Meta</span></h2>
<ul>
<li><a href="http://satelit.web.id/wp-login.php?action=register">Register</a></li><li><a href="http://satelit.web.id/wp-login.php">Log in</a></li>
</ul>
</li>

<li><h2><span>Subscribe</span></h2>
<ul>
<li><a href="feed:http://satelit.web.id/feed">Entries (RSS)</a></li>
<li><a href="feed:http://satelit.web.id/comments/feed">Comments (RSS)</a></li>
<li><a href="http://add.my.yahoo.com/rss?url=http://satelit.web.id/feed" title="Satellite News"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" alt="Add To My Yahoo" align="top" width="91" height="17" style="border:0"/></a></li>
<li><a href="http://fusion.google.com/add?feedurl=http://satelit.web.id/feed"><img src="http://buttons.googlesyndication.com/fusion/add.gif" align="top" width="104" height="17" style="border:0" alt="Add to Google Reader or Homepage"/></a></li>
<li><a href="http://feeds.feedburner.com/satelit"><img src="http://feeds.feedburner.com/~fc/satelit?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a></li>
<li><!-- Histats.com  START  -->
<script  type="text/javascript" language="javascript">
var s_sid = 754857;var st_dominio = 4;
var cimg = 235;var cwi =112;var che =50;
</script>
<script  type="text/javascript" language="javascript" src="http://s10.histats.com/js9.js"></script>
<noscript><a href="http://www.histats.com" target="_blank">
<img  src="http://s4.histats.com/stats/0.gif?754857&1" alt="counter" border="0"></a>
</noscript>
<!-- Histats.com  END  --></li>
</ul>
</li>
<li><h2><span>Hosted by</span></h2>
<div align="center"><a href="http://whplus.com" target="_blank"><img src="http://whplus.com/images/whplus120x60.gif" border="0"></a></div></li>

</div>

</div>
<div id="footer">

<p>
Satellite News is proudly powered by <a href="http://wordpress.org/">WordPress</a><br />
All contents, logos and trademarks in this site are property of their respective owners.<br /></p>
</div>

<script type='text/javascript' src='http://satelit.web.id/wp-includes/js/wp-embed.min.js?ver=2f9d0a787e30a83402069873a89d469c'></script>

</div>

</body >
</html>



