<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="description" content="Satelit.web.id collects and archives freely available satellite-related news" />
<meta name="keywords" content="satellite, communication, telecommunication, news, space, astronomy, planet, space station, space shuttle, rocket, astrodynamic, astrophysic,  " />
<meta name="author" content="satelit.web.id" />
<meta name="verify-v1" content="M5607FbF2p6GuibLPh5vjbEXU/WCkXre+iqJ8gn6G/A=" />
<title>  Curiosity rover to temporarily switch computer - Satellite News - Just another satellite weblog</title>
<link rel="stylesheet" href="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Satellite News RSS Feed" href="http://satelit.web.id/feed" />
<link rel="pingback" href="http://satelit.web.id/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Satellite News &raquo; Curiosity rover to temporarily switch computer Comments Feed" href="http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/satelit.web.id\/wp-includes\/js\/wp-emoji-release.min.js?ver=855a4726f7e017e9c503b95bf1d9bd90"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://satelit.web.id/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://satelit.web.id/wp-includes/css/dashicons.min.css?ver=855a4726f7e017e9c503b95bf1d9bd90' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://satelit.web.id/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://satelit.web.id/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://satelit.web.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://satelit.web.id/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JAXA releases European robot toward asteroid Ryugu' href='http://satelit.web.id/2018/10/03/jaxa-releases-european-robot-toward-asteroid-ryugu.html' />
<link rel='next' title='TAS, OHB sign PLATO contract' href='http://satelit.web.id/2018/10/04/tas-ohb-sign-plato-contract.html' />

<link rel="canonical" href="http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html" />
<link rel='shortlink' href='http://satelit.web.id/?p=18134' />
<link rel="alternate" type="application/json+oembed" href="http://satelit.web.id/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsatelit.web.id%2F2018%2F10%2F04%2Fcuriosity-rover-to-temporarily-switch-computer.html" />
<link rel="alternate" type="text/xml+oembed" href="http://satelit.web.id/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsatelit.web.id%2F2018%2F10%2F04%2Fcuriosity-rover-to-temporarily-switch-computer.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//satelit.web.id/?wordfence_logHuman=1&hid=6C15C161E75430481F2EE36F8D3FFDD5');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://satelit.web.id/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '18134';
	window._wp_rp_num_rel_posts = '8';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Curiosity+rover+to+temporarily+switch+computer';
	window._wp_rp_post_tags = ['satellites', 'scienc', 'rover', 'satellit', 'pasadena', 'comput', 'set', 'design', 'europa', 'california', 'uk', 'jet', 'engin', 'geo', 'climat', 'esa'];
	window._wp_rp_promoted_content = false;
</script>
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://satelit.web.id/#article/18134" />
<script type="text/javascript" src="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/snowstorm.js?ver=1.43.20111201"></script>
</head>

<body>

<div id="wrap">


<div id="masthead">
<div class="left-masthead">
<a class="site-logo" href="http://satelit.web.id"></a>
<h1><a href="http://satelit.web.id">Satellite News</a></h1>
<p class="description">Just another satellite weblog</p>
</div>
<div class="right-masthead">
<a class="rss-logo" href="http://satelit.web.id/feed" title="RSS Feed"></a> 
</div>
</div>

<div id="header">
<div id="textbox">
</div>
</div>

		<div id="navigation">
	<ul>
	<li class="page_item current_page_item"><a href="http://satelit.web.id">Home</a></li>
	<li class="page_item page-item-47"><a href="http://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359 page_item_has_children"><a href="http://satelit.web.id/what-is-a-satellite">What is Satellite?</a></li>
<li class="page_item page-item-12695"><a href="http://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="http://satelit.web.id/about">About</a></li>
 
	</ul>
</div>


<div id="crumb-search">
<div id="breadcrumb">
<script type="text/javascript" src="http://satelit.web.id/wp-content/themes/wp-multiflex-3-10/status.js"></script>

</div>
<div id="searchbar"><center>
<form action="http://www.google.com/cse" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-7497423172213833:23mns0-gf1q" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="12" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></center>
</div>
</div>

<div id="container">
<div id="left-wrap">

<div id="content">
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 468x15, created 5/17/08 */
google_ad_slot = "5225582689";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="navigation">
<div class="alignleft">&laquo; <a href="http://satelit.web.id/2018/10/03/jaxa-releases-european-robot-toward-asteroid-ryugu.html" rel="prev">JAXA releases European robot toward asteroid Ryugu</a></div>
<div class="alignright"><a href="http://satelit.web.id/2018/10/04/tas-ohb-sign-plato-contract.html" rel="next">TAS, OHB sign PLATO contract</a> &raquo;</div>
</div>

<div class="post" id="post-18134">
<h2><a href="http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html" rel="bookmark" title="Permanent Link to Curiosity rover to temporarily switch computer">Curiosity rover to temporarily switch computer</a></h2>

<p class="prefix">Submit on Thursday, October 4th, 2018 22:58 </p>

<div class="entry">
<p>Engineers at NASA&#8217;s Jet Propulsion Laboratory in Pasadena, California, this week commanded the agency&#8217;s Curiosity rover to switch to its second computer. The switch will enable engineers to do a detailed diagnosis of a technical issue that has prevented the rover&#8217;s active computer from storing science and some key engineering data since 15 September.</p>
<p>Related Post:NASA&#8217;s Europa flyby mission moves into design phaseThales Alenia Space signs ESA contract to build Sentinel-3C and DSSTL wins satellite imager contract for climate modellingSmall GEO programme moves forward with contract-signingAerojet Rocketdyne&#8217;s AR1 engine sets U.S. recordTAS, OHB partner in Land Surface Temperature Monitoring missionNeptec UK announces Proba-3 space contractSENER develops magnetometer boom for JUICESovrn</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Post:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-18133" data-post-type="none" ><a href="http://satelit.web.id/2018/10/04/tas-ohb-sign-plato-contract.html" class="wp_rp_title">TAS, OHB sign PLATO contract</a></li><li data-position="1" data-poid="in-12532" data-post-type="none" ><a href="http://satelit.web.id/2012/12/17/nasa-grail-twins-complete-their-moon-impact.html" class="wp_rp_title">NASA GRAIL twins complete their moon impact</a></li><li data-position="2" data-poid="in-17676" data-post-type="none" ><a href="http://satelit.web.id/2018/02/25/cloudsat-exits-the-a-train.html" class="wp_rp_title">CloudSat exits the &#8216;A-Train&#8217;</a></li><li data-position="3" data-poid="in-16610" data-post-type="none" ><a href="http://satelit.web.id/2016/09/20/jpl-seeks-robotic-spacecraft-development-for-asteroid-redirect-mission.html" class="wp_rp_title">JPL seeks robotic spacecraft development for asteroid redirect mission</a></li><li data-position="4" data-poid="in-14354" data-post-type="none" ><a href="http://satelit.web.id/2014/08/08/acrimsat-mission-declared-completed.html" class="wp_rp_title">AcrimSat mission declared completed</a></li><li data-position="5" data-poid="in-15999" data-post-type="none" ><a href="http://satelit.web.id/2016/02/24/new-nasa-cubesat-to-test-techniques-for-eliminating-rfi.html" class="wp_rp_title">New NASA CubeSat to test techniques for eliminating RFI</a></li><li data-position="6" data-poid="in-9117" data-post-type="none" ><a href="http://satelit.web.id/2010/10/20/prototype-nasa-earth-camera-goes-for-test-flight.html" class="wp_rp_title">Prototype NASA Earth camera goes for test flight</a></li><li data-position="7" data-poid="in-3850" data-post-type="none" ><a href="http://satelit.web.id/2007/10/03/update-nasa-resuscitates-nustar.html" class="wp_rp_title">Update: NASA resuscitates NuSTAR</a></li></ul><div class="wp_rp_footer"><a class="wp_rp_backlink" target="_blank" href="http://www.sovrn.com/" rel="nofollow">Sovrn</a></div></div></div>
<!-- Collected and archived by satelit.web.id --></div>

<!-- replace all the code on this page with your adsense code -->
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 336x280, created 12/10/08 */
google_ad_slot = "8845790399";
google_ad_width = 336;
google_ad_height = 280;
google_language="en";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	
<p class="suffix">
This entry was posted on Thursday, October 4th, 2018 at 10:58 pm 
and is filed under <a href="http://satelit.web.id/category/satellites" rel="category tag">SATELLITES</a>. 
You can follow any responses to this entry through the <a href="http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html/feed">RSS 2.0</a> feed. 
You can <a href="#respond">leave a response</a>, or <a href="http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html/trackback" rel="trackback">trackback</a> from your own site.
</p>

</div>
		

<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->
		
	 



<div id="commentwrap">

<h3 id="respond">Leave a Reply</h3>

<p>You must be <a href="http://satelit.web.id/wp-login.php?redirect_to=http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html">logged in</a> to post a comment.</p>


</div>

	
<div class="bottomnavigation">
<div class="alignleft">&laquo; <a href="http://satelit.web.id/2018/10/03/jaxa-releases-european-robot-toward-asteroid-ryugu.html" rel="prev">JAXA releases European robot toward asteroid Ryugu</a></div>
<div class="alignright"><a href="http://satelit.web.id/2018/10/04/tas-ohb-sign-plato-contract.html" rel="next">TAS, OHB sign PLATO contract</a> &raquo;</div>
</div>	
	

</div> <!-- Close id="content" -->

<div id="sidebar">

<ul><li><h2 class="pages">Pages</h2>
  <ul>
  <li class=""><a href="http://satelit.web.id">Home</a></li>
<li class="page_item page-item-47"><a href="http://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359 page_item_has_children"><a href="http://satelit.web.id/what-is-a-satellite">What is Satellite?</a>
<ul class='children'>
	<li class="page_item page-item-4666"><a href="http://satelit.web.id/what-is-a-satellite/telkom-1">Telkom-1</a></li>
	<li class="page_item page-item-4667"><a href="http://satelit.web.id/what-is-a-satellite/telkom-2">Telkom-2</a></li>
</ul>
</li>
<li class="page_item page-item-12695"><a href="http://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="http://satelit.web.id/about">About</a></li>
 
  </ul>
</li>


<li><h2>Archives</h2>
  <ul>
<table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://satelit.web.id/2018/09">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://satelit.web.id/2018/10/01" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="http://satelit.web.id/2018/10/02" aria-label="Posts published on October 2, 2018">2</a></td><td><a href="http://satelit.web.id/2018/10/03" aria-label="Posts published on October 3, 2018">3</a></td><td><a href="http://satelit.web.id/2018/10/04" aria-label="Posts published on October 4, 2018">4</a></td><td>5</td><td id="today">6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table>  </ul>
</li>

<li><h2>Categories</h2>
  <ul>
	<li class="cat-item cat-item-29"><a href="http://satelit.web.id/category/analysis" >ANALYSIS</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://satelit.web.id/category/anniversaries" >ANNIVERSARIES</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://satelit.web.id/category/astronomy" >Astronomy</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://satelit.web.id/category/astrophotos" >Astrophotos</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://satelit.web.id/category/awards" >AWARDS</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://satelit.web.id/category/besides" >BESIDES&#8230;</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://satelit.web.id/category/black-holes" >Black Holes</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://satelit.web.id/category/business" >BUSINESS</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://satelit.web.id/category/digital" >DIGITAL</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://satelit.web.id/category/earth-observation" >Earth Observation</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://satelit.web.id/category/erratum" >ERRATUM</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://satelit.web.id/category/events" >EVENTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://satelit.web.id/category/extrasolar-planets" >Extrasolar Planets</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://satelit.web.id/category/failures" >FAILURES</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://satelit.web.id/category/feeds-links" >FEEDS &amp; LINKS</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://satelit.web.id/category/jupiter" >Jupiter</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://satelit.web.id/category/launches" >LAUNCHES</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://satelit.web.id/category/law-order" >LAW &amp; ORDER</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://satelit.web.id/category/market-trends" >Market Trends</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://satelit.web.id/category/mars" >Mars</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://satelit.web.id/category/missions" >Missions</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://satelit.web.id/category/moon" >Moon</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://satelit.web.id/category/names" >NAMES</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://satelit.web.id/category/nasa" >NASA</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://satelit.web.id/category/navigation" >NAVIGATION</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://satelit.web.id/category/news" >NEWS</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://satelit.web.id/category/news-analysis" >News Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://satelit.web.id/category/platforms" >PLATFORMS</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://satelit.web.id/category/podcasts" >Podcasts</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://satelit.web.id/category/quote-of-the-day" >QUOTE OF THE DAY</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://satelit.web.id/category/research" >RESEARCH</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://satelit.web.id/category/satellites" >SATELLITES</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://satelit.web.id/category/saturn" >Saturn</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://satelit.web.id/category/solar-activity" >SOLAR ACTIVITY</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://satelit.web.id/category/space-shuttle" >Space Shuttle</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://satelit.web.id/category/space-station" >Space Station</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://satelit.web.id/category/titan" >Titan</a>
</li>
  </ul>
</li>
<li><center>
  <ul>
  <!--li><p>&nbsp;</p><div style="width:160px"><div style="padding:2px;background-color:#000000;border: 5px solid #000000"><div style="padding:16px;padding-bottom:6px;padding-top:6px;border: 1px solid #AFB2D8" align="center"><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">Solar X-Rays</div><a href="http://www.swpc.noaa.gov/rt_plots/Xray.gif" style="background:none"><img width=90 height=16 border=0 alt="Solar X-Rays Status" src="http://www.n3kl.org/sun/images/status.gif?" /></a><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">Geomagnetic Field</div><a href="http://www.swpc.noaa.gov/rt_plots/Kp.gif" style="background:none"><img width=90 height=16 border=0 alt="Geomagnetic Field Status" src="http://www.n3kl.org/sun/images/kpstatus.gif?" /></a><div style="padding-top:5px" align="center"></div></div></div></div>
  </li-->
  <li><p>&nbsp;</p><!-- // Begin Current Moon Phase HTML (c) CalculatorCat.com // -->
<div style="width:160px"><div style="padding:2px;background-color:#000000;border: 5px solid #000000"><div style="padding:16px;padding-bottom:6px;padding-top:6px;border: 1px solid #AFB2D8" align="center"><div style="padding-bottom:7px;color:#FFFFFF;font-family:arial,helvetica,sans-serif;font-size:12px;">CURRENT MOON</div><embed allowScriptAccess="never" src="http://www.moonmodule.com/cs/ccm_v1.swf" FlashVars="lg=en&hs=1&tc=FFFFFF&bgc=000000&mc=&js=1&msp=0" quality="high" width="110.1" height="162.2" bgcolor="#000000" name="ccm_mph_mod" align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" /><div style="padding-top:5px" align="center"></div></div></div></div>
<!-- // end moon phase HTML // -->
  </li>
  <li><p>&nbsp;</p><script src="http://t1.extreme-dm.com/f.js" id="eXF-wsatelit-0" async defer></script></li>
  </ul>
</center></li>

</ul>
</div>
</div> <!-- Close id="left-wrap" -->

<div id="right-sidebar">


<ul>

<li><h2><span>Sponsor Links</span></h2>
<ul><li>
<a href="https://m.do.co/c/3429e6f5e7d8"><img src="http://satelit.web.id/do.jpg" border=0 width=160 /></a>
<br /><a href="http://tip4click.com/ref.php?id=165000">Grow money by sharing link!</a>
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 160x600, created 11/27/07 */
google_ad_slot = "0438272561";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</li></ul>
</li>

<li id="recentposts"><h2><span>Recent Posts</span></h2>
<ul>
	<li class=recentposts><a href='http://satelit.web.id/2018/10/04/tas-ohb-sign-plato-contract.html'>TAS, OHB sign PLATO contract</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/10/04/curiosity-rover-to-temporarily-switch-computer.html'>Curiosity rover to temporarily switch computer</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/10/03/jaxa-releases-european-robot-toward-asteroid-ryugu.html'>JAXA releases European robot toward asteroid Ryugu</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/10/03/international-space-station-leak-investigation.html'>International Space Station leak investigation</a></li>
	<li class=recentposts><a href='http://satelit.web.id/2018/10/02/bepicolombo-on-track-for-launch-on-19-october.html'>BepiColombo on track for launch on 19 October</a></li>
</ul>
</li>

  <li id="linkcat-39" class="linkcat"><h2>Blogroll</h2>
	<ul>
<li><a href="http://www.celestrak.com/" title="An excellent reference about satellite tracking">Celestrak</a></li>
<li><a href="http://www.planet4589.org/space/jsr/jsr.html" title="Well maintained information on recently launched satellites">Jonathan&#8217;s Space Report</a></li>
<li><a href="http://www.projectpluto.com/" title="Source code for astronomical calculation, including satellite orbits">Project Pluto</a></li>
<li><a href="http://news.search.yahoo.com/news/rss?ei=UTF-8&#038;p=satellite&#038;eo=UTF-8" title="Yahoo! News Search Results for satellite">Satellite at Yahoo News</a></li>
<li><a href="http://www.space-track.org" title="The ultimate source for space surveillance data">Space-Track.org</a></li>
<li><a href="http://nssdc.gsfc.nasa.gov/spacewarn" title="World Data Center for Satellite Information">SPACEWARN Bulletin</a></li>
<li><a href="http://www.n2yo.com/?s=25880" title="Telkom-1 Real Time Satellite Tracking">Telkom-1 Real Time</a></li>
<li><a href="http://www.n2yo.com/?s=28902" title="Telkom-2 Real Time Satellite Tracking">Telkom-2 Real Time</a></li>

	</ul>
</li>
<li><h2><span>Meta</span></h2>
<ul>
<li><a href="http://satelit.web.id/wp-login.php?action=register">Register</a></li><li><a href="http://satelit.web.id/wp-login.php">Log in</a></li>
</ul>
</li>

<li><h2><span>Subscribe</span></h2>
<ul>
<li><a href="feed:http://satelit.web.id/feed">Entries (RSS)</a></li>
<li><a href="feed:http://satelit.web.id/comments/feed">Comments (RSS)</a></li>
<li><a href="http://add.my.yahoo.com/rss?url=http://satelit.web.id/feed" title="Satellite News"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" alt="Add To My Yahoo" align="top" width="91" height="17" style="border:0"/></a></li>
<li><a href="http://fusion.google.com/add?feedurl=http://satelit.web.id/feed"><img src="http://buttons.googlesyndication.com/fusion/add.gif" align="top" width="104" height="17" style="border:0" alt="Add to Google Reader or Homepage"/></a></li>
<li><a href="http://feeds.feedburner.com/satelit"><img src="http://feeds.feedburner.com/~fc/satelit?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a></li>
<li><!-- Histats.com  START  -->
<script  type="text/javascript" language="javascript">
var s_sid = 754857;var st_dominio = 4;
var cimg = 235;var cwi =112;var che =50;
</script>
<script  type="text/javascript" language="javascript" src="http://s10.histats.com/js9.js"></script>
<noscript><a href="http://www.histats.com" target="_blank">
<img  src="http://s4.histats.com/stats/0.gif?754857&1" alt="counter" border="0"></a>
</noscript>
<!-- Histats.com  END  --></li>
</ul>
</li>
<li><h2><span>Hosted by</span></h2>
<div align="center"><a href="http://whplus.com" target="_blank"><img src="http://whplus.com/images/whplus120x60.gif" border="0"></a></div></li>

</div>

</div>
<div id="footer">

<p>
Satellite News is proudly powered by <a href="http://wordpress.org/">WordPress</a><br />
All contents, logos and trademarks in this site are property of their respective owners.<br /></p>
</div>

<script type='text/javascript' src='http://satelit.web.id/wp-includes/js/wp-embed.min.js?ver=855a4726f7e017e9c503b95bf1d9bd90'></script>

</div>

</body >
</html>



