<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="WordPress 5.8.1" />
<meta name="description" content="Satelit.web.id collects and archives freely available satellite-related news" />
<meta name="keywords" content="satellite, communication, telecommunication, news, space, astronomy, planet, space station, space shuttle, rocket, astrodynamic, astrophysic,  " />
<meta name="author" content="satelit.web.id" />
<title>  SSTL signs up ESA as anchor customer for Lunar Pathfinder - Satellite News - Just another satellite weblog</title>
<link rel="stylesheet" href="https://satelit.web.id/wp-content/themes/wp-multiflex-3-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Satellite News RSS Feed" href="https://satelit.web.id/feed" />
<link rel="pingback" href="https://satelit.web.id/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Satellite News &raquo; SSTL signs up ESA as anchor customer for Lunar Pathfinder Comments Feed" href="https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/satelit.web.id\/wp-includes\/js\/wp-emoji-release.min.js?ver=db7efdb7d8eee6c9566d30be5e1273cd"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://satelit.web.id/wp-includes/css/dist/block-library/style.min.css?ver=db7efdb7d8eee6c9566d30be5e1273cd' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://satelit.web.id/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://satelit.web.id/wp-includes/css/dashicons.min.css?ver=db7efdb7d8eee6c9566d30be5e1273cd' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://satelit.web.id/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css'  href='https://satelit.web.id/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.5.7' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://satelit.web.id/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://satelit.web.id/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://satelit.web.id/wp-json/" /><link rel="alternate" type="application/json" href="https://satelit.web.id/wp-json/wp/v2/posts/22639" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://satelit.web.id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://satelit.web.id/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html" />
<link rel='shortlink' href='https://satelit.web.id/?p=22639' />
<link rel="alternate" type="application/json+oembed" href="https://satelit.web.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsatelit.web.id%2F2021%2F09%2F16%2Fsstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html" />
<link rel="alternate" type="text/xml+oembed" href="https://satelit.web.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsatelit.web.id%2F2021%2F09%2F16%2Fsstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//satelit.web.id/?wordfence_lh=1&hid=6109F5FC4EB4B3D3749F7B2CB2F5B81A');
</script>            <link rel="alternate" media="only screen and (max-width: 640px)" href="https://satelit.web.id/#article/22639" />
<script type="text/javascript" src="https://satelit.web.id/wp-content/themes/wp-multiflex-3-10/snowstorm.js?ver=1.43.20111201"></script>
</head>

<body>

<div id="wrap">


<div id="masthead">
<div class="left-masthead">
<a class="site-logo" href="https://satelit.web.id"></a>
<h1><a href="https://satelit.web.id">Satellite News</a></h1>
<p class="description">Just another satellite weblog</p>
</div>
<div class="right-masthead">
<a class="rss-logo" href="https://satelit.web.id/feed" title="RSS Feed"></a> 
</div>
</div>

<div id="header">
<div id="textbox">
</div>
</div>

		<div id="navigation">
	<ul>
	<li class="page_item current_page_item"><a href="https://satelit.web.id">Home</a></li>
	<li class="page_item page-item-47"><a href="https://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359"><a href="https://satelit.web.id/what-is-a-satellite">What is Satellite?</a></li>
<li class="page_item page-item-12695"><a href="https://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="https://satelit.web.id/about">About</a></li>
 
	</ul>
</div>


<div id="crumb-search">
<div id="breadcrumb">
<script type="text/javascript" src="https://satelit.web.id/wp-content/themes/wp-multiflex-3-10/status.js"></script>

</div>
<div id="searchbar"><center>
<form action="http://www.google.com/cse" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-7497423172213833:23mns0-gf1q" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="12" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></center>
</div>
</div>

<div id="container">
<div id="left-wrap">

<div id="content">
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 468x15, created 5/17/08 */
google_ad_slot = "5225582689";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<div class="navigation">
<div class="alignleft">&laquo; <a href="https://satelit.web.id/2021/09/15/spaceflight-inc-announces-first-lunar-and-geo-rideshare-mission.html" rel="prev">Spaceflight Inc. announces first lunar and GEO rideshare mission</a></div>
<div class="alignright"></div>
</div>

<div class="post" id="post-22639">
<h2><a href="https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html" rel="bookmark" title="Permanent Link to SSTL signs up ESA as anchor customer for Lunar Pathfinder">SSTL signs up ESA as anchor customer for Lunar Pathfinder</a></h2>

<p class="prefix">Submit on Thursday, September 16th, 2021 21:51 </p>

<div class="entry">
<p>The European Space Agency (ESA) has signed a contract with Surrey Satellite Technology Ltd (SSTL) for communications services from Lunar Pathfinder, due to launch in 2024.</p>
<p>Related posts:<br />
U.S., British Governments To Develop Comprehensive Satellite View of Antarctica<br />
Hughes To Offer DSL Coverage Throughout USA<br />
Compare Satellite TV Service &#8211; Dish Network and DirecTV<br />
100,000-year-old story could explain why the Pleiades are called &#8216;Seven Sisters&#8217; </p>
<!-- Collected and archived by satelit.web.id --><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://satelit.web.id/2007/05/05/giove-a-transmits-first-navigation-message.html" rel="bookmark" title="GIOVE-A transmits first navigation message">GIOVE-A transmits first navigation message </a></li>
<li><a href="https://satelit.web.id/2007/05/09/mars-lander-lands-in-florida.html" rel="bookmark" title="Mars Lander lands in Florida">Mars Lander lands in Florida </a></li>
<li><a href="https://satelit.web.id/2017/01/06/ssl-to-provide-spacecraft-for-nasa-asteroid-exploration-mission.html" rel="bookmark" title="SSL to provide spacecraft for NASA asteroid exploration mission">SSL to provide spacecraft for NASA asteroid exploration mission </a></li>
<li><a href="https://satelit.web.id/2020/09/16/russia-developing-nuclear-powered-space-tug.html" rel="bookmark" title="Russia developing nuclear powered space tug">Russia developing nuclear powered space tug </a></li>
</ol>
</div>
</div>

<!-- replace all the code on this page with your adsense code -->
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 336x280, created 12/10/08 */
google_ad_slot = "8845790399";
google_ad_width = 336;
google_ad_height = 280;
google_language="en";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	
<p class="suffix">
This entry was posted on Thursday, September 16th, 2021 at 9:51 pm 
and is filed under <a href="https://satelit.web.id/category/satellites" rel="category tag">SATELLITES</a>. 
You can follow any responses to this entry through the <a href="https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html/feed">RSS 2.0</a> feed. 
You can <a href="#respond">leave a response</a>, or <a href="https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html/trackback" rel="trackback">trackback</a> from your own site.
</p>

</div>
		

<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->
		
	 



<div id="commentwrap">

<h3 id="respond">Leave a Reply</h3>

<p>You must be <a href="https://satelit.web.id/wp-login.php?redirect_to=https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html">logged in</a> to post a comment.</p>


</div>

	
<div class="bottomnavigation">
<div class="alignleft">&laquo; <a href="https://satelit.web.id/2021/09/15/spaceflight-inc-announces-first-lunar-and-geo-rideshare-mission.html" rel="prev">Spaceflight Inc. announces first lunar and GEO rideshare mission</a></div>
<div class="alignright"></div>
</div>	
	

</div> <!-- Close id="content" -->

<div id="sidebar">

<ul><li><h2 class="pages">Pages</h2>
  <ul>
  <li class=""><a href="https://satelit.web.id">Home</a></li>
<li class="page_item page-item-47"><a href="https://satelit.web.id/tools">Tools</a></li>
<li class="page_item page-item-3359"><a href="https://satelit.web.id/what-is-a-satellite">What is Satellite?</a></li>
<li class="page_item page-item-12695"><a href="https://satelit.web.id/solar-system">Solar System</a></li>
<li class="page_item page-item-2"><a href="https://satelit.web.id/about">About</a></li>
 
  </ul>
</li>


<li><h2>Archives</h2>
  <ul>
<table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://satelit.web.id/2021/09/01" aria-label="Posts published on September 1, 2021">1</a></td><td><a href="https://satelit.web.id/2021/09/02" aria-label="Posts published on September 2, 2021">2</a></td><td><a href="https://satelit.web.id/2021/09/03" aria-label="Posts published on September 3, 2021">3</a></td><td>4</td><td><a href="https://satelit.web.id/2021/09/05" aria-label="Posts published on September 5, 2021">5</a></td>
	</tr>
	<tr>
		<td><a href="https://satelit.web.id/2021/09/06" aria-label="Posts published on September 6, 2021">6</a></td><td><a href="https://satelit.web.id/2021/09/07" aria-label="Posts published on September 7, 2021">7</a></td><td><a href="https://satelit.web.id/2021/09/08" aria-label="Posts published on September 8, 2021">8</a></td><td><a href="https://satelit.web.id/2021/09/09" aria-label="Posts published on September 9, 2021">9</a></td><td>10</td><td><a href="https://satelit.web.id/2021/09/11" aria-label="Posts published on September 11, 2021">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://satelit.web.id/2021/09/13" aria-label="Posts published on September 13, 2021">13</a></td><td><a href="https://satelit.web.id/2021/09/14" aria-label="Posts published on September 14, 2021">14</a></td><td><a href="https://satelit.web.id/2021/09/15" aria-label="Posts published on September 15, 2021">15</a></td><td><a href="https://satelit.web.id/2021/09/16" aria-label="Posts published on September 16, 2021">16</a></td><td id="today">17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://satelit.web.id/2021/08">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav>  </ul>
</li>

<li><h2>Categories</h2>
  <ul>
	<li class="cat-item cat-item-29"><a href="https://satelit.web.id/category/analysis">ANALYSIS</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://satelit.web.id/category/anniversaries">ANNIVERSARIES</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://satelit.web.id/category/astronomy">Astronomy</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://satelit.web.id/category/astrophotos">Astrophotos</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://satelit.web.id/category/awards">AWARDS</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://satelit.web.id/category/besides">BESIDES&#8230;</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://satelit.web.id/category/black-holes">Black Holes</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://satelit.web.id/category/business">BUSINESS</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://satelit.web.id/category/digital">DIGITAL</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://satelit.web.id/category/earth-observation">Earth Observation</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://satelit.web.id/category/erratum">ERRATUM</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://satelit.web.id/category/events">EVENTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://satelit.web.id/category/extrasolar-planets">Extrasolar Planets</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://satelit.web.id/category/failures">FAILURES</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://satelit.web.id/category/feeds-links">FEEDS &amp; LINKS</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://satelit.web.id/category/important-message">IMPORTANT MESSAGE</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://satelit.web.id/category/jupiter">Jupiter</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://satelit.web.id/category/launches">LAUNCHES</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://satelit.web.id/category/law-order">LAW &amp; ORDER</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://satelit.web.id/category/market-trends">Market Trends</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://satelit.web.id/category/mars">Mars</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://satelit.web.id/category/missions">Missions</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://satelit.web.id/category/moon">Moon</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://satelit.web.id/category/names">NAMES</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://satelit.web.id/category/nasa">NASA</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://satelit.web.id/category/navigation">NAVIGATION</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://satelit.web.id/category/news">NEWS</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://satelit.web.id/category/news-analysis">News Analysis</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://satelit.web.id/category/platforms">PLATFORMS</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://satelit.web.id/category/podcasts">Podcasts</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://satelit.web.id/category/quote-of-the-day">QUOTE OF THE DAY</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://satelit.web.id/category/research">RESEARCH</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://satelit.web.id/category/satellites">SATELLITES</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://satelit.web.id/category/saturn">Saturn</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://satelit.web.id/category/solar-activity">SOLAR ACTIVITY</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://satelit.web.id/category/space-shuttle">Space Shuttle</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://satelit.web.id/category/space-station">Space Station</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://satelit.web.id/category/titan">Titan</a>
</li>
  </ul>
</li>
<li><center>
  <ul>
  <li><p>&nbsp;</p><!-- // Begin Current Moon Phase HTML (c) MoonConnection.com // --><table cellpadding="0" cellspacing="0" border="0" width="130"><tr><td><img src="https://www.moonmodule.com/cs/dm/vn.gif" align="center"></td></tr></table><!-- // end moon phase HTML // -->
  </li>
  <li><p>&nbsp;</p><script src="http://t1.extreme-dm.com/f.js" id="eXF-wsatelit-0" async defer></script></li>
  </ul>
</center></li>

</ul>
</div>
</div> <!-- Close id="left-wrap" -->

<div id="right-sidebar">


<ul>

<li><h2><span>Sponsor Links</span></h2>
<ul><li>
<a href="https://m.do.co/c/3429e6f5e7d8"><img src="http://satelit.web.id/do.jpg" border=0 width=160 /></a>
<script type="text/javascript"><!--
google_ad_client = "pub-7497423172213833";
/* 160x600, created 11/27/07 */
google_ad_slot = "0438272561";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</li></ul>
</li>

<li id="recentposts"><h2><span>Recent Posts</span></h2>
<ul>
	<li class=recentposts><a href='https://satelit.web.id/2021/09/16/northrop-grumman-to-develop-leo-satellite-payload-for-darpa.html'>Northrop Grumman to develop LEO satellite payload for DARPA</a></li>
	<li class=recentposts><a href='https://satelit.web.id/2021/09/16/sstl-signs-up-esa-as-anchor-customer-for-lunar-pathfinder.html' aria-current="page">SSTL signs up ESA as anchor customer for Lunar Pathfinder</a></li>
	<li class=recentposts><a href='https://satelit.web.id/2021/09/16/abl-space-selected-for-nasa-cryogenic-demonstration-mission.html'>ABL Space selected for NASA Cryogenic Demonstration Mission</a></li>
	<li class=recentposts><a href='https://satelit.web.id/2021/09/16/exolaunch-to-launch-strix-1-for-synspective-in-2022.html'>Exolaunch to launch Strix-1 for Synspective in 2022</a></li>
	<li class=recentposts><a href='https://satelit.web.id/2021/09/16/delay-of-the-day-atlas-v-landsat-9.html'>Delay of the day: Atlas V/Landsat 9</a></li>
</ul>
</li>

  <li id="linkcat-39" class="linkcat"><h2>Blogroll</h2>
	<ul>
<li><a href="http://www.celestrak.com/" title="An excellent reference about satellite tracking">Celestrak</a></li>
<li><a href="http://www.planet4589.org/space/jsr/jsr.html" title="Well maintained information on recently launched satellites">Jonathan&#8217;s Space Report</a></li>
<li><a href="http://www.projectpluto.com/" title="Source code for astronomical calculation, including satellite orbits">Project Pluto</a></li>
<li><a href="http://news.search.yahoo.com/news/rss?ei=UTF-8&#038;p=satellite&#038;eo=UTF-8" title="Yahoo! News Search Results for satellite">Satellite at Yahoo News</a></li>
<li><a href="http://www.space-track.org" title="The ultimate source for space surveillance data">Space-Track.org</a></li>
<li><a href="https://spacenews.com/" title="Spacenews">Spacenews</a></li>

	</ul>
</li>
<li><h2><span>Meta</span></h2>
<ul>
<li><a href="https://satelit.web.id/wp-login.php?action=register">Register</a></li><li><a href="https://satelit.web.id/wp-login.php">Log in</a></li>
</ul>
</li>

<li><h2><span>Subscribe</span></h2>
<ul>
<li><a href="feed:https://satelit.web.id/feed">Entries (RSS)</a></li>
<li><a href="feed:https://satelit.web.id/comments/feed">Comments (RSS)</a></li>
<li><a href="https://add.my.yahoo.com/rss?url=http://satelit.web.id/feed" title="Satellite News"><img src="images/addtomyyahoo4.gif" alt="Add To My Yahoo" align="top" width="91" height="17" style="border:0"/></a></li>
<li><a href="https://feeds.feedburner.com/satelit"><img src="http://feeds.feedburner.com/~fc/satelit?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0" alt="" /></a></li>
<li><!-- Histats.com  START  -->
<script  type="text/javascript" language="javascript">
var s_sid = 754857;var st_dominio = 4;
var cimg = 235;var cwi =112;var che =50;
</script>
<script  type="text/javascript" language="javascript" src="http://s10.histats.com/js9.js"></script>
<noscript><a href="https://www.histats.com" target="_blank">
<img  src="http://s4.histats.com/stats/0.gif?754857&1" alt="counter" border="0"></a>
</noscript>
<!-- Histats.com  END  --></li>
</ul>
</li>
<li><h2><span>Hosted by</span></h2>
<div align="center"><a href="https://whplus.com" target="_blank"><img src="https://whplus.com/images/whplus120x60.gif" border="0"></a></div></li>

</div>

</div>
<div id="footer">

<p>
Satellite News is proudly powered by <a href="http://wordpress.org/">WordPress</a><br />
All contents, logos and trademarks in this site are property of their respective owners.<br /></p>
</div>


  <aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
    <div class="moove-gdpr-info-bar-container">
      <div class="moove-gdpr-info-bar-content">
        
<div class="moove-gdpr-cookie-notice">
  <p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="0" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
<!--  .moove-gdpr-cookie-notice -->        
<div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-infobar-allow-all" aria-label="Accept">Accept</button>
  </div>
<!--  .button-container -->      </div>
      <!-- moove-gdpr-info-bar-content -->
    </div>
    <!-- moove-gdpr-info-bar-container -->
  </aside>
  <!-- #moove_gdpr_cookie_info_bar -->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://satelit.web.id/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.0' type='text/css' media='all' />
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/satelit.web.id\/wp-admin\/admin-ajax.php","post_id":"22639","plugin_dir":"https:\/\/satelit.web.id\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://satelit.web.id/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.5.7' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' src='https://satelit.web.id/wp-includes/js/wp-embed.min.js?ver=db7efdb7d8eee6c9566d30be5e1273cd' id='wp-embed-js'></script>


<!-- V1 -->
<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
  <div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
    <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
      <span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
      <span class="gdpr-icon moovegdpr-arrow-close"></span>
    </button>
    <div class="moove-gdpr-modal-left-content">
      
<div class="moove-gdpr-company-logo-holder">
  <img src="http://satelit.web.id/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Satellite News"   width="350"  height="233"  class="img-responsive" />
</div>
<!--  .moove-gdpr-company-logo-holder -->      <ul id="moove-gdpr-menu">
        
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
  <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
    <span class="gdpr-svg-icon">
      <svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
        <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
      </svg>      
    </span> 
    <span class="gdpr-nav-tab-title">Privacy Overview</span>
  </button>
</li>

  <li class="menu-item-strict-necessary-cookies menu-item-off">
    <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
      <span class="gdpr-svg-icon">
        <svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
          <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
        </svg>
      </span> 
      <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
    </button>
  </li>




      </ul>
      
<div class="moove-gdpr-branding-cnt">
  </div>
<!--  .moove-gdpr-branding -->    </div>
    <!--  .moove-gdpr-modal-left-content -->
    <div class="moove-gdpr-modal-right-content">
      <div class="moove-gdpr-modal-title">
         
      </div>
      <!-- .moove-gdpr-modal-ritle -->
      <div class="main-modal-content">

        <div class="moove-gdpr-tab-content">
          
<div id="privacy_overview" class="moove-gdpr-tab-main">
      <span class="tab-title">Privacy Overview</span>
    <div class="moove-gdpr-tab-main-content">
  	<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
  	  </div>
  <!--  .moove-gdpr-tab-main-content -->

</div>
<!-- #privacy_overview -->          
  <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
    <span class="tab-title">Strictly Necessary Cookies</span>
    <div class="moove-gdpr-tab-main-content">
      <p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
      <div class="moove-gdpr-status-bar ">
        <div class="gdpr-cc-form-wrap">
          <div class="gdpr-cc-form-fieldset">
            <label class="cookie-switch" for="moove_gdpr_strict_cookies">    
              <span class="gdpr-sr-only">Enable or Disable Cookies</span>        
              <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
              <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
            </label>
          </div>
          <!-- .gdpr-cc-form-fieldset -->
        </div>
        <!-- .gdpr-cc-form-wrap -->
      </div>
      <!-- .moove-gdpr-status-bar -->
              <div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
          <p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
        </div>
        <!--  .moove-gdpr-tab-main-content -->
                                              
    </div>
    <!--  .moove-gdpr-tab-main-content -->
  </div>
  <!-- #strict-necesarry-cookies -->
          
          
          
        </div>
        <!--  .moove-gdpr-tab-content -->
      </div>
      <!--  .main-modal-content -->
      <div class="moove-gdpr-modal-footer-content">
        <div class="moove-gdpr-button-holder">
  <button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button>
  <button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Changes">Save Changes</button>
</div>
<!--  .moove-gdpr-button-holder -->      </div>
      <!--  .moove-gdpr-modal-footer-content -->
    </div>
    <!--  .moove-gdpr-modal-right-content -->

    <div class="moove-clearfix"></div>

  </div>
  <!--  .moove-gdpr-modal-content -->
</div>
<!-- #moove_gdpr_cookie_modal -->
</div>
<script>
$(document).ready(function() {
    $('#footer p').append('<p>Hosting Murah</p>');
});
</script>
</body >
</html>



